Please indicate your support for this change using the stars and legend below
We disagree with the 'macro-data' term, as our interpretation is that in the Analyse phase, outputs can be at micro or macro data level (possibly people interpret micro and macro data differently across organizations). We'd also prefer to keep the 'Validate outputs' name, as this better reflects the purpose of the sub-process than the term 'Edit' does.
keep "Validate outputs"
The term editing is confusing. Macro data is undefined.
8/10: Based on votes, no change will be made
Powered by a free Atlassian Confluence Community License granted to UNECE. Evaluate Confluence today.